Rudergerät Bremssteuerung defekt

Ansicht von 4 Beiträgen - 1 bis 4 (von insgesamt 4)
  • Autor
    Beiträge
  • #16726
    Simon801
    Teilnehmer

    Hallo,

    ich habe das Rudergerät (Kettler Ergocoach LS Art. Nr. 7985-880/889) von meinen Eltern gefunden und wollte es nach mehreren Jahres wieder benutzen. Das Problem ist nun aber, dass die Zugkraft von dem Seil maximal stark ist, wenn man das Gerät mit dem Strom verbindet. Ein Transformator Bremst die Ruderscheibe elektromagnetisch. Ich kann im Menü problemlos Programme bzw. die Bremsstärke (Brake) einstellen (von 1-15), nur überträgt sich diese Information nicht auf den Trafo. Wenn ich das Netzteil wieder vom Strom trenne, dreht sich die Scheibe widerstandslos.
    Ich habe daraufhin das Gerät auseinandergeschraubt, um zu schauen, ob ein Bauteil durchgebrannt oder anders beschädigt ist. Dabei habe ich nichts gefunden.
    Könnte es sein, dass ein Kondensator o.ä. mit der Zeit kaputt geht? Kann man durch eine Messung herausfinden woran es liegt?
    Im Internet finde ich leider nichts dazu und das Rudergerät wegen diesem kleinen Fehler auf den Schrottplatz zu bringen wäre auch zu schade, da es bis auf diesen Fehler in einem Top Zustand ist.
    Den Reparaturpartnern habe ich bereits auch geschrieben, aber die konnten mir keine weitere Hilfe anbieten, da es die Firma Kettler seit Oktober 2019 nicht mehr gibt und das Gerät zu alt ist.
    Bilder von den zwei Platinen und dem Rudergerät habe ich unter nachfolgenden Links hochgeladen (https://de.imgbb.com/) und wenn weitere benötigt werden, kann ich diese nachreichen.

    https://ibb.co/qRqx85f
    https://ibb.co/p27S7fX
    https://ibb.co/CvKxv52

    Vielen Dank und freundliche Grüße

    Simon Arndt

    #16729

    Hallo Simon,

    es ist durchaus möglich, dass ein elektronisches Bauteil im Inneren des Geräts im Laufe der Zeit beschädigt wurde, besonders wenn das Gerät längere Zeit nicht benutzt wurde. Ein Kondensator könnte eine mögliche Ursache sein, aber es könnte auch andere Ursachen geben, wie zum Beispiel ein defektes Bauteil auf der Steuerplatine oder ein Problem mit der Verbindung zwischen der Steuerung und dem Transformator.

    Um herauszufinden, was das Problem verursacht, könntest du eine Reihe von Tests durchführen. Wenn du über die entsprechenden Kenntnisse und Werkzeuge verfügst, könntest du eine Überprüfung der elektronischen Komponenten mit einem Multimeter durchführen, um festzustellen, ob sie ordnungsgemäß funktionieren. Insbesondere könntest du die Spannung überprüfen, die am Transformator ankommt, wenn du die Bremsstärke im Menü änderst. Dadurch könntest du feststellen, ob das Problem im Bereich der Steuerung oder des Transformators liegt.

    Wenn du nicht über die erforderlichen Kenntnisse oder Werkzeuge verfügst, könntest du erwägen, einen Elektrotechniker um Hilfe zu bitten. Er könnte in der Lage sein, das Problem zu diagnostizieren und die erforderlichen Reparaturen durchzuführen.

    Gib uns gerne hier im Forum Bescheid, ob du das Problem lösen konntest.

    #16730
    Simon801
    Teilnehmer

    Hallo,

    danke für die schnelle Antwort. Ich habe heute die drei Kondensatoren herausgelötet und gemessen. Zwei der drei Kondensatoren haben mehr oder weniger den selben Wert, den er haben sollte. Bei einem 470μF / 35V Kondensator habe ich einen Wert von 450μF gemessen. Ich habe im Internet gelesen, dass diese auch Abweichungen haben können, also denke ich, dass das auch passen sollte.
    Anschließend habe ich die Spannung am Trafo und an der induzierten Scheibe gemessen. Die Scheibe hat durchschnittlich etwa 0,1V mehr Spannung als der Trafo.
    Das was ich mir nicht erklären kann ist, dass ich immer unterschiedliche Werte habe egal ob am Trafo oder an der Scheibe. Völlig zufällig habe ich gemessene Werte von 1,3V bis 2,6V.
    Es hält sich für einige Sekunden ein gewisser Bereich an Spannung, aber wenn ich danach nochmal messe habe ich wieder andere Werte wie zuvor. Es liegt auch nie ein annähernd konstanter Spannungsbereich vor sondern steigt und sinkt immer. Und das alles ohne, dass ich die Stufen ändere. Es ist völlig egal, wie diese eingestellt sind.
    Mein Messgerät ist das Fluke 116 True RMS Multimeter.
    Ich bin selbst Elektroniker, aber habe leider zu wenig Erfahrung in diesem Bereich, um zu wissen, wo ich jetzt weiter machen sollte um weitere Fehler auszuschließen. Andererseits möchte ich das Rudergerät auch nicht weg werfen. Eine Werkstatt aufzusuchen wäre aber auch keine Option, weil das dann auch teuer wird.
    Wenn es weitere Ideen oder Tips gibt wie ich weitermachen könnte, würde ich dem nachgehen.

    #16731

    Hallo Simon,

    die unterschiedlichen Spannungswerte, die du gemessen hast, können auf verschiedene Ursachen hindeuten. Hier sind einige weitere Schritte, die du unternehmen könntest, um das Problem weiter einzugrenzen:

    Prüfung der Gleichrichter:

    Überprüfe die Dioden im Gleichrichter, ob sie ordnungsgemäß arbeiten. Ein defekter Gleichrichter kann zu instabilen Spannungswerten führen.

    Kondensatoren genau überprüfen:

    Die Toleranz bei Elektrolytkondensatoren kann bis zu ±20 % betragen. Ein Wert von 450 μF bei einem 470 μF Kondensator liegt innerhalb dieser Toleranz. Aber dennoch könnten sie unter Last versagen.

    Regler-ICs und MOSFETs überprüfen:

    Kontrolliere, ob die Regler-ICs (die möglicherweise die Spannung steuern) und MOSFETs (die als Schalter fungieren) auf der Steuerplatine einwandfrei arbeiten. Defekte in diesen Bauteilen können zu schwankenden Spannungen führen.

    Überprüfung der Verbindungen und Lötstellen:

    Kalte Lötstellen oder schlechte Verbindungen könnten ebenfalls zu schwankenden Spannungswerten führen. Untersuche alle Lötstellen auf der Steuerplatine sorgfältig und löte bei Bedarf nach.

    Test der Ausgangsspannung des Netzteils:

    Prüfe die Ausgangsspannung des Netzteils unter Last. Ein defektes Netzteil könnte instabile Spannungen liefern, was die Steuerung beeinflusst.

    Signalweg vom Mikrocontroller zur Bremsregelung:

    Verfolge den Signalweg von der Steuerungseinheit zur Bremsregelung. Es könnte ein Problem in der Signalübertragung vorliegen, welches die Bremsstärke beeinflusst.

    Spannungsmessung unter Lastbedingungen:

    Führe die Spannungsmessungen unter verschiedenen Lastbedingungen durch. Manchmal treten Fehler nur unter bestimmten Lastzuständen auf.

Ansicht von 4 Beiträgen - 1 bis 4 (von insgesamt 4)
  • Du musst angemeldet sein, um auf dieses Thema antworten zu können.